Start a new topic

Legacy editor cannot play any video anymore

Hello, when I want to synchronize my subtitles the youtube screen still black and I can't push play. (legacy editor only)

 I tried on these 2 videos with different computer : This one and that one

What can I do ?

Hi Verone,

Thank you for your question. I tried too and had the same problem. So I converted your topic to a ticket (#77759), because this is beyond me. You should have received an email notification of the topic.



Thank you

Same problem here!!! 

Just uploaded more than a dozen videos today, but cannot caption them... They play normally, but when I go the edition page, they DO NOT play!!!

 Hi Alexandre,

The tech staff are examining the issue presently. Are you and Verone collaborators? If so, he could update you on the results of the ticket for this topic.



No he's not. We are still waiting for some update 

Thank you

Best I can tell this seems to affect some youtube videos, but not all.  It also appears to not be caused by a change on amara, but but something that has changed on the youtube side.

My suggestion is to use the new editor for syncing in the meantime.  

I came here with the same issue. Sucks. I prefer using the legacy editor but it's good to have the info that it may be something on the Youtube end.

Login or Signup to post a comment