Start a new topic

Video is not showing on my account

I added a video to Amara using the Submit Video option. I added subtitles and saved them. When I went back to finish working the video does not show on my Videos Tab.

It shows on my Activity tab that I added it, but it's not on my profile?

How do I access it again to finish my work and why is it not on my profile when it shows I added the video?


Thank you!


Thank you for this question, rie ann.

Probably, the video URL you added in the Subtitle Video  form had already been added by someone else.

So when you clicked the Begin >> button, you were taken to the Amara video page that got created the first time this video URL was added, and not to a new page. And this video page is linked  in the  "Videos" tab of the profile of the person who initially created it, not in yours.

The good news is that it is listed in the Activity tab of your profile, because you had added subtitles to it. So you can access the video page again from its link in this Activity tab.

Nevertheless, if you do a lot of subtitles, particularly of rather long videos, it can become difficult to find these videos again in the Activity tab list, which can become very long. Therefore it might be a good idea to keep another track of the video pages you create subtitles for.

If you only use one device, you can bookmark them in your browser. If you use different devices, you can use a social bookmarking site like Diigo, or send yourself the links by email with a pertinent Subject line.

I hope this helps?

Happy subtitling,

Claude


 

Okay, now I understand, that helps and great tips on how to keep track of my work!

Thank you. 

Login or Signup to post a comment